Do you have Java (JRE) installed?

Posted 6 years.